Warns and advised administrators to update Linux server OS


In response to the recent discovery of serious privilege escalation vulnerability, “Dirty Cow” in the Linux Kernel reported in Ars Technica on October 20,16. Future Hosting Warns and advised administrators to update Linux server OS. Multi-Tenancy servers used for web hosting and shared among several clients are vulnerable. Online criminals and hackers are actively exploiting this vulnerability.
The company offers KSplice Uptrack, allowing Managed and Unmanaged Servers to update servers without requiring to reboot and associated downtime.
http://bit.ly/2eOSVl7