Future Hosting Advises Users Of The CodeIgniter Framework To Update


Future Hosting Advises Users Of The CodeIgniter Framework To Update to CodeIgniter 3.1.0 as soon as possible. Previous versions are vulnearable to SQL injection and websites can be compromised. Weak ODBC drive can allow attakers to inject malicious code, they could potentially take control of the site or access sensitive data. Recent realease have fixed this vulnerability.
http://bit.ly/2ce8UKg